문제) ROUTER 1의 FastEhernet 0/0의 IP를 192.168.0.100/24로 설정하시오 -> ip add
* (완료된 설정은 startup-config에 저장하시오) -> 모든 문제 공통
# enable : 사용자 모드에서 관리자 모드로 전환 en
# configure terminal : 관리자 모드에서 전역설정 모드로 전환 conf t
# 문제에 제시된 fastethernet 0/0으로 이동 interface !! interface fastethernet 0/0
# IP/서브넷 마스크 설정 ip add 192.168.100.0 255.255.255.0
/24 -> 2진수를 앞에서부터 숫자만큼 채워서 계산 2진수 11111111.11111111.11111111.00000000 = 10진수 255.255.255.0 |
# ip활성화 no shutdown
# 관리자모드까지 exit로 나간 후 저장 copy r s
** en, conf t, copy r s -> 모든 라우터 문제에 적용 !
문제) ROUTER1의 Serial 2/0의 클럭 속도를 72K로 설정 후 저장 -> clock rate
en
conf t
interface serial 2/0 #접속할때
interface clock rate 72000 # k = 1000단위
exit
exit # 관리자모드까지 나간 후 저장
copy r s
문제) ROUTER2의 Serial 2/0의 대역폭을 2048로 설정하시오 -> bandwidth
en
conf t
interface serial 2/0 bandwidth 2048 # 대역폭 설정
exit
exit
copy r s
문제) FastEthernet 0/0의 Description을 설정하시오 (Description : ICQA) -> description
en
conf t
interface fastethernet 0/0
description ICQA
exit
exit
copy r s
문제) ROUTER1의 Serial 2/0을 사용가능하게 IP주소를 192.168.0.101/24와 두번째 IP 192.168.0.102/24로 설정하고 활성화 하시오 -> ip add secondary
en
conf t
ip add 192.168.0.101 255.255.255.0
ip add 192.168.0.102 255.255.255.0 secondary
no shutdown
exit
exit
copy r s
문제) 기본 게이트웨이를 설정하시오 IP : 192.168.0.10 -> default-gateway
en
conf t
ip default-gateway 192.168.0.1
exit
exit
copy r s
문제) ROUTER1의 DHCP 네트워크를 192.168.100.0/24 서버이름은 'icqa'로 설정하시오 -> ip dhcp pool, network
en
conf t
ip dhcp pool icqa
network 192.168.100.0 255.255.255.0
exit
exit
copy r s
문제) ROUTER1 Telnet에 접근하는 Password를 icqa로 설정하고 로그인하시오 -> line vty 0 4, password
en
conf t
line vty 0 4 # 텔넷 설정 명렁어 - 가상 터미널은 0~4까지 5개 사용하겠다는 의미
password icqa
login
exit
exit
copy r s
문제) 텔넷 연결 후 3분 50초 동안 입력이 없으면 세션이 자동 종료되도록 설정하시오 -> exec-timeout 03 50
en
conf t
line vty 0 4
exec-timeout 03 50
exit
exit
copy r s
문제) ROUTER1 console 0의 패스워드를 ICQA로 설정하고 로그인하시오 -> line console 0
en
conf t
line console 0 # console은 line 명령어 사용
password ICQA
login
exit
exit
copy r s
문제) ROUTER1 Serial 2/0을 활성화 시키시오 -> no shutdown
en
conf t
interface serial 2/0
no shutdown
exit
exit
copy r s
문제) Hostname을 network2로 변경 후 console 0의 password를 route5로 변경 후 로그인하시오 -> hostname
en
conf t
hostname network2
line console 0
password route5
login
exit
exit
copy r s
!! 여기서부터는 관리자모드에서 실행
문제) 인터페이스 정보를 확인하고 저장하시오 -> show interface
en
show interface
copy r s
문제) 접속한 사용자 정보를 확인하고 저장하시오 -> show user
en
show user
copy r s
문제) 라우팅 테이블 정보를 확인하고 저장하시오 -> show ip route
en
show ip route
copy r s
문제) 플래쉬 내용을 확인하고 저장하시오 -> show flash
en
show flash
copy r s
문제) 프로세스 정보를 확인하고 저장하시오 -> show process
en
show process
copy r s
문제) serial 2/0에 frame-relay 방식으로 캡슐화 하시오 -> encapsulation frame-relay
en
conf t
interface serial 2/0
encapsulation frame-relay
exit
exit
copy r s
문제) router1에 access-list 1이 설정되어 있을 때, fastethernet 0/0에 적용하시오 -> access-group
en
conf t
interface fastethernet 0/0
ip access-group 1 in
ip access-group 1 out
exit
exit
copy r s
문제) 192.168.1.1 네트워크를 기본 네트워크로 설정하시오 -> default-network
en
conf t
ip default-network 192.168.1.1
exit
copy r s
출처 및 참고 : 햄릿슈 https://www.youtube.com/c/%ED%96%84%EB%A6%BF%EC%8A%88TV/playlists
'Programming > Network' 카테고리의 다른 글
[Network] 인터넷 연결 진단 방법 - ping 테스트 (0) | 2021.07.30 |
---|---|
[Network] 네트워크관리사2급 실기 - Window Server 에뮬레이터 설정 실습 및 예제 (0) | 2021.07.01 |
[Network] NFS설정 - Windows10 & Linux(Ubuntu) 네트워크 드라이버 연결 (1) (0) | 2021.06.25 |
[Network] 네트워크관리사 2급 요약 - 계정과 그룹 & 파일시스템 (10) (0) | 2021.05.24 |
[Network] 네트워크관리사 2급 요약 - IP & IPv6 (8) (0) | 2021.05.24 |